Mês: Janeiro 2018



Imagem ilustrando um código
miniatura
Instalando a versão mais recente do Ruby no Linux Mint 18.3

Aprenda como instalar a versão mais recente do Ruby usando o RVM

O Ruby é uma importante ferramenta de programação. Você pode construir programas, aplicações para Web (através do Rails) e usar programas construídos nessa linguagem. Ontem, eu queria instalar o utilitário da linha de comando do Sass, que é escrita em Ruby. O problema, é que no Linux Mint 18.3, a única versão do Ruby disponível é a 2.3. Quando tentamos rodar o comando de instalação do Sass (gem install sass), ocorre um erro de instalação. Segundo os próprios criadores do(…) – Leia mais